PHP 5.6.0 or newer is required. 5.4.45-0+deb7u6 does not meet this requirement. Please ask your host to upgrade PHP.